HUD gar nicht sichtbar. Vielleicht falsche Scheibe.

    • Mehr als 10sec vom einschalt ausschaltknopf halten starten keinen test mode, sondern schalten nuhr das Hud ein oder aus (egal ob zuendung ein oder motor ein).

      ""
    • Zu Bmw (tester) kann ich in rund 10 tagen.

      Hab Heute die Info erhalten (Vorbesitzer), das die Scheibe ganz am anfang gewechselt wurde und das HUD bis zum verkauf ging. Also hat das HUD aufgehöhrt zu funkcionieren als es jetzt 1 Monat beim Händler stand.

    • Ja Scheiben Firmen Name ist das eine, Bmw hat normal noch das Bmw zeichen, jedoch wie gesagt scheint die Scheibe nicht der verursacher zu sein. Das Lcd vom HUD scheint nichts dar zu stellen. Hab ansich die sicherungen des HUD gecheckt und solten ok sein.

      Auch in den HUD test modus komme ich, jedoch noch immer ohne jegliche darstellung.

      Wir werden mehr erfahren wenn ich zu Bmw service kann.

    • einer3 schrieb:

      Dank dir fuer das Bild. Auch bei falscher Scheibe wuerde das HUD mehr als nuhr 10x20cm "milch" projecieren.
      Da wäre ich mir nicht so sicher.
      Hast du denn jetzt endlich geklärt, ob die richtige Scheibe verbaut ist? Das ist schließlich innerhalb von Sekunden erledigt: Man muss nur die Nummern vergleichen!

      Falsche Scheiben sind ein häufiges Thema, da es etliche unterschiedliche gibt:
      - Normale Scheibe (grün) mit und ohne Headup
      - normale Scheibe (grün) mit Graukeil mit und ohne Headup
      - Klimakomfort mit Graukeil mit und ohne Headup
      - Klimakomfort ohne Graukeil mit und ohne Headup

      Vielleicht habe ich noch eine Möglichkeit vergessen, aber das sind ja schon 8 verschiedenen Windschutzscheiben. Möglicherweise wird auch noch nach den Assistenten unterschieden, die unterhalb des Innenspiegels sitzen (Spurverlassenswarnung, Speedlimit). Das weiß ich nicht und bin zu faul um nachzusehen.
    • ANZEIGE