Adaptive LED - Funktion ausgefallen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Adaptive LED - Funktion ausgefallen

      Hallo zusammen,

      gestern Abend beim Heimfahren meldete sich der BC mit der Info, daß beim rechten SW die Adaptive-Funktion ausgefallen ist. Der LED SW leuchtet in seiner Grundfunktion normal weiter, allerdings kann ich nicht den Fahrlichtassistenten einschalten und auch das Kurvenlicht im rechten SW funktioniert nicht mehr. Beide LED´s im rechten SW leuchten normal weiter, LED-Blinker, Abbiegelicht und Fernlicht funktionieren auch weiterhin. Der linke SW ist in seiner Funktion nicht beeinträchtigt.

      Die Hoffnung, daß dies nur ein einmaliger Ausfall ist, hat sich heute Morgen bei der Einfahrt ins Parkhaus zerschlagen.

      Hat jemand eine Idee, Hinweis oder gar eine Lösung?

      Vielen Dank

      ""
      Dateien

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von Charli ()

    • noobontour schrieb:

      Eine Moeglichkeit waere den Fehlerspeicher auszulesen, diesen dann anschliessend zu loeschen und hoffen, dass das nur ein Einmalerlebniss war.
      Da der Fehler nur dann auftaucht, wenn sich das Licht automatisch einschaltet und somit auch die Assi seine Arbeit verrichten möchte, hat ein Löschen des Fehlerspeichern leider keine positive Auswirkung.
    • Charli schrieb:

      noobontour schrieb:

      Eine Moeglichkeit waere den Fehlerspeicher auszulesen, diesen dann anschliessend zu loeschen und hoffen, dass das nur ein Einmalerlebniss war.
      Da der Fehler nur dann auftaucht, wenn sich das Licht automatisch einschaltet und somit auch die Assi seine Arbeit verrichten möchte, hat ein Löschen des Fehlerspeichern leider keine positive Auswirkung.
      Das heisst, dass hast du schon gemacht ?
    • Habe heute Abend die Leuchten rechts/links verglichen.
      Dabei habe ich festgestellt, daß im kaputten SW eine LED Einheit ohne Funktion ist.

      Dateien
    • Eizzi schrieb:

      Ich verstehe ehrlich gesagt nicht warum du nicht zu deinem BMW Händler fährst, die sollten das eigtl ohne Probleme austauschen können den gesamten Scheinwerfer und das über die Kulanz
      warum sollten die den Ganzen Scheinwerfer Austauschen ?
    • Das Fahrzeug des Thread Erstellers ist 2 Jahre alt. Da darf sowas nichts passieren. Ich würde zu meinem Vertragspartner fahren und dort das zur Reklamation bringen. Es wird eine Anfrage nach München gesendet und dann sieht man weiter. Mehr als ein NEIN im schlimmsten Falle wird nicht kommen. Und wenn es nur die LED ist.

    • Eizzi schrieb:

      Ich würde zu meinem Vertragspartner fahren und dort das zur Reklamation bringen. Es wird eine Anfrage nach München gesendet und dann sieht man weiter. Mehr als ein NEIN im schlimmsten Falle wird nicht kommen.
      Das ist auch das weitere Vorgehen. Termin ist jetzt am Freitag.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Charli ()

    • ANZEIGE