Fenster hinten rechts und Sonnenschutzrollo fährt nicht mehr hoch

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Fenster hinten rechts und Sonnenschutzrollo fährt nicht mehr hoch

      Hallo,
      ich brauche eure Hilfe!
      Jetzt habe ich auch bei mir das leidige Problem, dass hinten links das Fenster einfach noch unten gefahren ist und eine Meldung mit Einklemmschutz angezeigt. Lt. Suchergebnissen ist das bei BMW oft der Fall. Deshalb wollte ich erstmal die Türverkleidung ausbauen.
      Nach Reingoldanleitung soll man zum Ausbauen der Türverkleidung den Sonnenschutzrollo ausfahren und die Schubstange um 90 Grad drehen, damit man die Stange entnehmen kann. Tja, nur das Sonnenschutzrollo fährt auch nicht hoch :( . Wie soll man da die Schubstange ausbauen??
      Hat jemand von euch schon mal die Türverkleidung hinten mit Sonnenschutzrollo und AmbiLight ausgebaut, wenn Scheibe und Rollo sich nicht mehr bewegen?
      Wenn man den Fensterheber bedient hört man nur unangenehme Geräusche, sodass man vom Schalter gerne die Finger lässt und erst mal nachschauen will.
      Für jeden Tipp währe ich dankbar.
      Viele Grüße aus Oberfranken!

      ""
    • Hallo,
      habe mal weiter "geforscht". Mit der SW lässt sich der linke Sonnenrollo ansteuern und er bewegt sich wie er soll. Wenn ich aber das beim rechten probiere, tut sich auch nichts. Reagiert einfach nicht.
      Werde weiter schauen. Den Freundlichen habe ich mal angerufen, am Telefon kann er aber nichts sagen. Er meinte nur, das Rollo sollte hoch gehen. Werde dort mal vorbei fahren und evtl. einen Tipp abholen (falls ich einen bekomme).
      Grüße aus Oberfranken

    • Hallo,
      falls es jemanden interessiert. Gestern war ich beim Freundlichen.
      Er meinte, dass das kein Problem mit dem Sonnenschutzrollo sei und ein Geselle zeigte mir, mit wieviel Kraft man(n) die Abdeckung dann noch oben pressen muss. Nach meiner Vorarbeit war mit einem Ruck die Abdeckung auch ab und ich war erstmal froh und sah keine Beschädigung. Natürlich gab es was für die Brotzeitkasse :) .
      Wieder daheim sah ich, dass die SonnenSchubstange doch vorher herausgenommen werden hätte müssen. Naja, mal schauen, ob es vielleicht nichts ausgemacht hat.
      Aber irgendeine Lösung musste her, die Abdeckung zu entfernen, auch wenn der Rollo nicht mehr ausfährt.
      Ich kann jetzt auf jeden Fall weitermachen und schauen, warum der Fensterheber nicht mehr funktioniert.
      Viele Grüße aus Oberfranken.

    • du brauchst einen neuen Fensterheber. Die seile sind gerissen. Habe ich auch gemacht bei den Wagen von meinem schwiegervater. Da hätte ich auch das Problem mit dem rollo. Aber es ist ganz einfach entweder lässt du die Stange drin beim ausbauen der türverkleidung oder öffnest die Klappe vom Rollo und da siehst du die schubstange die das Rollo nach oben drückt. Die um 45 Grad drehen und du kannst die Stange ganz normal raus ziehen. Beide Methoden gehen nur mut haben. Viel interessanter ist es die scheibe aus zu bauen und hinterher einzustellen. Dafür ist spezialwerkzeug vorgesehen. Geht aber auch ohne mit viel Geduld.

    • Hallo Pl1er,
      danke für deine Erfahrungen. Ja, ausgebaut ist jetzt alles.
      Habe mal auf dem Kabel des Rollomotors gemessen, da kommt keine Spannung an :( (könnte mir vorstellen, dass das SG sagt -> "hey, da passt was nicht und schaltet die Rollobetätigung aus"). Der Rollomotor selber funktioniert, da ich mal 12 V drauf gegeben habe -> er dreht.
      Nach dem alles frei lag, sah ich auch die Ursache. Die Seile sind nicht gerissen (die sind noch ganz), aber irgendwie ist die eine (schwarze Seite) Seite mit dem Seil aus der Führung gesprungen und somit war das Seil nicht gespannt und hat sich auf der Wicklung "verzwickt" (der Motor ist ja auf diesen weißen Block geschraubt, der Motor treibt über ein Zahnrad diese Wicklung an, auf der das Seil läuft. Dieses schwarze Plastikteil, auf dem das Seil von beiden Seiten aufgewickelt ist, ist bei der "oberen" Seilführung ein wenig ausgebrochen. D. h. es kann auch sein, dass da das Seil beim Transport "abgerutscht" ist und somit die Vorspannung auch "futsch" war und sich das Seil dann gezwickt hat.
      Das Resultat war aber das gleiche :( (was man so im Internet findet, trifft das viele BMW Fahrer :( ).
      Ich habe kein Spezialwerkzeug für den Ausbau und die Einstellung des Fensters, der Fensterführung und überlege jetzt, das vom Freundlichen tauschen zu lassen. Aber so sicher bin ich noch nicht.
      Hab mal was gelesen, dass es nur die Seile gibt ohne den ganzen Fensterhebemechanismus. Weiß einer von euch, ob da das weiße Zentralteil auch dabei ist, auf dem der Motor geschraubt wird?
      Viele Grüße aus Oberfranken

    • ja es gibt was bei eBay habe ich es gesehen kostet glaube ich nur 25 Euro. Aber ich habe mich nicht für diese Variante entscheiden. Habe lieber doch das orginal bestellt von bmw. 190 Euro ca.
      Sicher ist sicher. Wie gesagt die scheibe kann man auch ohne spezialwerkzeug einstellen.

    • ANZEIGE