Lenkung schwellend stark schwergängig

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Lenkung schwellend stark schwergängig

      Hallo Leute,

      Bin schon länger hier im Forum angemeldet, hab aber bis jetzt wenige Beiträge selber verfasst... Drum stell ich mich kurz vor: Komm aus Oberösterreich und fahre seit ca. 2 Jahren einen F11 530d, Bj.2010, 178000km

      Nun hab ich ein Problem, bei dem ich hoffe, dass jemand von euch schon mal was ähnliches gehabt hat und mir Tipps geben kann.

      Meine Lenkung ist seit ca. 2 Wochen schwellend schwergängig. Soll heißen wenn ich weiter einschlage dann lässt sie sich anfangs leicht drehen (so wie es immer war, also normal) und plötzlich wird der Widerstand größer. Schlage ich weiter ein wird der Widerstand wieder schwächer und dann wieder stärker bis zum Lenkanschlag. Das meine ich mit schwellend. Auch beim Rückstellen des Lenkrads ist es das gleiche sowie in beide Richtungen.
      Ich hab selber auch eine Hebebühne und hab mir das gestern da auch nochmal angesehen. Auch im angehobenen Zustand merkt man die Widerstände, wenn der Wagen läuft und auch wenn er aus ist, ohne Servounterstützung.

      Eine Undichtigkeit beim Lenkgetriebe konnte ich nicht feststellen. Ich bin auch nie gegen einen Randstein gefahren oder hatte sonstige gröbere Stöße.
      Ist nun das Lenkgetriebe selbst defekt oder der elektrische Servomotor? Oder ist zu wenig Öl im System? Das kann man ja nicht prüfen...
      Ich hab nur die normale Lenkung, keine Aktivlenkung.

      Ich möchte mir nicht unbedingt ein 1000€ Lenkgetriebe auf Verdacht kaufen...

      Danke im Voraus!

      ""
    • Servus!

      Könnte womöglich ein Sensor zum Lenkwinkeleinschlag sein - gab es zur Zeit des E39 und E60, denke nicht, dass der im F10 eingespart wurde :P

      LG aus dem südöstlichen Wien ;)

    • Danke erstmal für eure Antworten.

      Okay das System ist also innen nur geschmiert und wird also über einen Servomotor elektrisch unterstützt. Das kannte ich bis jetzt noch nicht, meine alten BMWs hatten immer die klassische Ölpumpe für die Servolenkung, daher war ich zuerst erstaunt, dass ich keinen Ölbehälter finden konnte. Erst bei Betrachtung ohne Unterverkleidung wurde mir einiges klar :)

      Ich hab nur die normale Lenkung, keine Integral.

      Das mit dem Sensor ist ein guter Tipp, wenn der also falsche Werte liefert, weiß der Servomotor nicht wann er unterstützen soll... Wo ist der verbaut, weißt du das auch?

    • erlkoenig24 schrieb:

      Danke erstmal für eure Antworten.

      Okay das System ist also innen nur geschmiert und wird also über einen Servomotor elektrisch unterstützt. Das kannte ich bis jetzt noch nicht, meine alten BMWs hatten immer die klassische Ölpumpe für die Servolenkung, daher war ich zuerst erstaunt, dass ich keinen Ölbehälter finden konnte. Erst bei Betrachtung ohne Unterverkleidung wurde mir einiges klar :)

      Ich hab nur die normale Lenkung, keine Integral.

      Das mit dem Sensor ist ein guter Tipp, wenn der also falsche Werte liefert, weiß der Servomotor nicht wann er unterstützen soll... Wo ist der verbaut, weißt du das auch?
      Das Ding heißt Lenkwinkelsensor und sitzt normalerweise an der Lenksäule.
      Wenn es das ist, sollte es aber im Fehlerspeicher stehen, da auch für die Funktion des DSC/ESP relevant. Falls noch nicht geschehen also bitte mal auslesen (lassen).
    • Im Fehlerspeicher ist nichts hinterlegt über diesen Sensor, habs schon ausgelesen... Also eher Kreuzgelenk, das könnte ich mal ausbauen und überprüfen. Muss dazu das ganze Lenkgetriebe raus? Wird wohl am besten sein, dann kann ich alles im ausgebauten Zustand überprüfen wo es schwergängig ist...

      Kreuzgelenk.jpg

    • Worauf muss ich beim Ausbau des Lenkgetriebes achten? Kann man das Kreuzgelenk irgendwie verdreht montieren, sodass nach dem Zusammenbau die Spur nicht mehr passt?
      Die Position vom Lenkgetriebe werde ich mir markieren, die Einstellung der Kugelköpfe belasse ich sowieso.

    • Wollte euch nur informieren, dass es komischerweise wieder besser geworden ist... Kann das Problem auch mit einer Unterspannung des Bordnetzes zusammenhängen? Da es ja eine elektrische Servounterstützung ist.
      Hab nämlich die Batterie mal länger aufgeladen, kann ich mir zwar nicht wirklich vorstellen aber, ich werds mal so lassen --> never touch a running system ;)

    • Hoffentlich murrt der F10 nicht so extrem, wie der E39 damals bei niedriger Bordspannung... damals gab es alles mögliche, was du dir niee vorstellen hättest können ;(

    • AltinB1306 schrieb:

      Hoffentlich murrt der F10 nicht so extrem, wie der E39 damals bei niedriger Bordspannung... damals gab es alles mögliche, was du dir niee vorstellen hättest können
      Ich kenne es zwar nicht vom E39, aber der E46 hatte ja vergleichbare Technik.
      Mein Eindruck: BMW bleibt ist auch beim F10/11/07 nach wie vor ein Mimöschen, wenn es um Unterspannung geht. Durch das Mehr an Elektronik scheint es eher mehr als weniger geworden zu sein. Ist aber nur mein subjektiver Eindruck.
      Allerdings spuckt die F-Reihe wenigstens eine Fehlermeldung im I-Drive aus, wenn etws Gröberes nicht passt.
    • AltinB1306 schrieb:

      Bislang hat meiner, trotz Unterspannung, nie wirklich komische Anzeichen gemacht...
      Bei dir traut sich ja auch kein Steuergerät rumzumucken - es hat nämlich Angst bei der nächsten Nachrüstaktion ersetzt zu werden! :grinf:


      Um mal zum Thema zurückzukommen: Bei unserem Zweitwagen (auch elektrische Lenkhilfe) ist es tatsächlich so, dass bei zu geringem Batterieladestand zuerst der größte Verbraucher abgeschaltet wird - die Servolenkung. Das passiert zum Glück nicht während der Fahrt, sondern erst beim Neustart.
      Ich war auch überrascht, dass der "Defekt" mit der schwergängigen Lenkung gar kein Lenkungsproblem war, sondern ein gebrochenes Massekabel an der LiMa.
    • Wenn die Spannung zu gering ist, wird alles nach u nach abgeschaltet. In aller Regel zuerst die Dinge die zum fahren nicht gebraucht werden ( Navi, Radio usw )
      Die Lenkung ist ja ein sicherheitsrelevantes Teil. Schon merkwürdig das die da rumzuckt.
      Eventuell ist ja ne steckverbindung nicht ganz tob, die sich bei geringerer Stromstärke bemerkbar macht.

    • ANZEIGE