Benötige Hilfe bei der Spurverlassenswarnung

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Benötige Hilfe bei der Spurverlassenswarnung

      Hallo liebe Gemeinde, ich habe einen F11, Baujahr 2011. Bei diesem habe ich die Lenkradheizung vollständig nachgerüstet. Heißt, Lenkrad mit Vibration plus Schaltzentrum und Schalter. Gleichzeitig wurden die Kabel zum Steuergerät gezogen und es wurde alles codiert. Da ich auch Vibration habe wollte ich die Spurverlassenswarnung gleich mit angeschlossen haben. Leider weigert sich BMW dies zu machen. Sicherheitsbedenken!
      Nun meine Frage ans Forum! Wer kann mir hier helfen? Codiert ist die Spurverlassenswarnung bereits, heißt sie zeigt es im Tacho an und schaltet bei 70 km/h auf grün. Nur die Vibration fehlt.
      Danke im Voraus :)

      ""
    • Vibriert dein Lenker kurz wenn du Zündung anmachst? Steht was im FS?

      Also, SZL müsste auch mit der richtigen SA codiert werden, wurde das gemacht? Oder nur Kafas und Kombi?
      Ist die Taste SVW am Bedienfeld Fahrassi nachgerüstet?

      Nachrüstungen: HUD, SVW, Lenkradheizung, 6WA, Automatische Heckklappe, Apps, verschiedene Codierungen...

    • Nein, dass Lenkrad vibriert nicht. Codiert wurde alles, und die Taste wurde auch nachgerüstet. Als ich die Lenkradheizung nachrüsten ließ, mussten auch zwei Kabel vom SZL zum Sicherungskasten gezogen werden.
      Ich kann die Spurverlassenswarnung aus und anschalten, ab 70 km/h wechselt das Symbol auf grün. Nur vibrieren tut es leider nicht.

    • Habe es bei BMW machen lassen und ich denke die wissen schon, dass da 2 Leitungen nötig waren. Theoretisch hätten die auch die Vibration der Spurverlassenswarnung anschließen können, aber sie wollten nicht, da es ein Assistenzsystem ist und sie keine Verantwortung übernehmen wollen. Es gibt dafür keinen von BMW zugelassenen Nachrüstsatz. Es geht und ich benötige jemanden, der es kann da ich von Technik keine Ahnung habe.

    • @Albern
      Welche Leitungen sollen das sein? Bei mir musste nichts verlegt werden :gruebel:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von AltinB1306 ()

    • Wenn die zwei Leitungen gezogen sind, das richtige SZL und die richtige Lenkradelektronik verbaut sind dann muss der Vibrationsmotor nur an die Lenkradelektronik angesteckt werden.

    • Leider ist es nicht so einfach. Schön, wenn es bei anderen besser oder anders funktioniert hat, bei mir eben nicht. Mir helfen solche Kommentare auch nicht weiter. Ich suche hier nach jemandem, der sich auskennt, kein "Könnte so sein" oder "aber bei mir..."
      Wer also vom Fach ist, bitte melden.

    • albern schrieb:

      .... und die richtige Lenkradelektronik verbaut sind ....
      Um auf Alberns Frage zurückzukommen: hast du die Lenkradelektronik selber gekauft, oder neu von BMW?

      In beiden Fällen kann es sein, dass Du eines gekauft hast, welches nur für die Heizung geeignet ist.
      Wenn möglich bau den Airbag aus und schau, wie viele Kabel aus der Lenkradelektronik kommen.
      Wenn nur eines, welches in die Heizung geht, dann hast das falsche.

      Wenn 2, dann richtig.
    • albern schrieb:

      AltinB1306 schrieb:

      Für die Heizung muss nichts gezogen werden. Die 2 Leitungen sind für die Vibra.

      Hast da die Pins richtig reingepint?
      Die zwei Leitungen werden auch für die Heizung benötigt.
      Richtig. Ist die Stromversorgung + und Masse für sowohl Vibrationsmotor als auch Lenkradheizung. Also wenn die Lenkradheizung geht sind diese Leitungen i.O.

      Ich sehe da 4 mögliche Fehlerquellen:
      1. Nicht alle benötigte Codierungen durchgeführt. Am besten die SA zur FA hinzufügen und nochmal die SG durchcodieren
      2. Fehler in der Ansteuerung des Vibrationsmotors, sollte im FS hinterlegt sein. Wenn der Fall, von da aus Fehlerquelle eingrenzen.
      3. Defekter Vibrationsmotor. Lässt sich am einfachsten eingrenzen durch einen Voltmesser an den Anschlüssen und über Diagnose das Bauteil ansteuern.
      4. Wenn das Schaltzentrum Bedienelemente nachgerüstet wurde, also dovor noch gar nicht vorhanden; möglich falsch verkabelt. Es gibt eine Änderung im Anschluss ab ein bestimmtes Baujahr. Welches müsste ich nachgucken.

      Wichtig für eine weitere Diagnose ist also Zugang zur bestimmten Software und jemand der damit auch umgehen kann....

      Nachrüstungen: HUD, SVW, Lenkradheizung, 6WA, Automatische Heckklappe, Apps, verschiedene Codierungen...

    • ANZEIGE