Standheizung antwortet nicht.

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Standheizung antwortet nicht.

      Hallo.
      Wenn ich den fs auslese steht immer Standheizung antwortet nicht, Fehler vorhanden-nein. Nach dem löschen ist er weg, nach der nächsten Fahrt wieder da.
      Wenn ich sie über die Fernbedienung starte läuft sie ohne Probleme nach 5-10 min ist das Auto warm. Also sie funktioniert.
      Kann es sein dass sie als zuheizer programmiert ist und das nicht geht?? Wenn ja, warum?
      Ist ein 535i gt bj 11

      ""
    • Sorry das ich erst jetzt anworte.

      Evtl könnte noch ein Kabelbruch das Problem verursachen, oder während der fahrt langt die Spannungszufuhr nicht aus. Ferndiagnose ist da leider sehr schwierig.

      Funktioniert die Zeitschaltung der Standheizung denn noch?

    • Ja das funktioniert. Auch der direkt Start. Deswegen verstehe ich das nicht.
      Der Tester schweigt sich da auch aus. Bringt alle möglichen testmodis wo es auch immer funktioniert.
      Wie gesagt, die Standheizung läuft ohne Probleme nur der nervige fehlereintrag.

    • Dann kann es nur ein Kommunikationsfehler sein.

      Alle Leitungen von der Standheizung zum Bussystem kontrollieren.

      Ich bin mir gerade nicht sicher wo das Stg für die Standheizung sitzt (hab selber leider keine) evlt ist da einfach was lose.

      Aufjedenfall wird es m.e. nichts großes sein.

    • Die Standheizung hat ja das Steuergerät intern und kommuniziert mit der Klima.
      Werde mal die steckberbindung prüfen, mehr kann es ja eigentlich nicht sein.

    • ANZEIGE