Auswahlmenue im Splitscreen verschwunden

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Auswahlmenue im Splitscreen verschwunden

      Hallo Gemeinde,

      bei meinem Navi Prof (0609) erscheinen die Inhalte, wenn ich im Splitscreen auf Inhalte drücke, diese auf dem Hauptschirm zur Auswahl und nicht mehr im Splitscreen selbst. NBT.jpg
      Irgend eine Idee, wie ich das wieder hinbekomme?

      ""
    • Er meint, dass der Splitscreen bzw dessen Inhalt nicht mehr in der dafür vorgesehenen Tabelle (rechte Bildschirmseite) erscheinen, obwohl er ebendiese als Funktion aktiviert. Stattdessen erscheint einzig die Wetterkarte.

    • AltinB1306 schrieb:

      Er meint, dass der Splitscreen bzw dessen Inhalt nicht mehr in der dafür vorgesehenen Tabelle (rechte Bildschirmseite) erscheinen, obwohl er ebendiese als Funktion aktiviert. Stattdessen erscheint einzig die Wetterkarte.
      Das ist korrekt bis auf Wetterkarte. Den Inhalt kann ich ändern und das funktioniert auch. Nur eben ist das Auswahlmenü nicht mehr im Splitscreen selbst. Strange
    • Kann ich nicht nachvollziehen.
      Dies was im Foto dargestellt ist, die einzige Menüführung dazu die ich jemals gesehen habe.
      Auf der rechten Seite stand bei mir nie ein Auswahlmenu, weder im 1er noch im 5er.
      Strange.

    • xtdrive schrieb:

      Kann ich nicht nachvollziehen.
      Dies was im Foto dargestellt ist, die einzige Menüführung dazu die ich jemals gesehen habe.
      Auf der rechten Seite stand bei mir nie ein Auswahlmenu, weder im 1er noch im 5er.
      Strange.
      Idrive nach rechts
      im Splitscreen dann Idrive drücken (Inhalte anzeigen)
      Bei mir erschien vor dem Fehler das Auswahlmenü der Inhalte, welche ich im Splitscreen auswählen kann, im Splitscreen selbst und nicht, wie auf dem Foto, im Hauptscreen.
    • Bei mir kommt das Menü an genau dem Platz, andem auch der Button "Splitscreen-Inhalt" angezeigt wird... Also ebenfalls "im" Splitscreen rechts.

      Mit dem Baujahr kanns schonmal nicht zusammenhängen da unsere wohl relativ gleichzeitig Dingolfing verlassen haben...

    • Neu

      daniel.eder schrieb:

      Bei mir kommt das Menü an genau dem Platz, andem auch der Button "Splitscreen-Inhalt" angezeigt wird... Also ebenfalls "im" Splitscreen rechts.

      Mit dem Baujahr kanns schonmal nicht zusammenhängen da unsere wohl relativ gleichzeitig Dingolfing verlassen haben...
      So war es bei mir auch mal. Der Fehler kam erst, nachdem ich XDrive Menue Codiert hatte. Ich habe es wieder rausgenommen, aber die Anzeige bleibt weiterhin falsch :(
    • Neu

      daniel.eder schrieb:

      Bei mir kommt das Menü an genau dem Platz, andem auch der Button "Splitscreen-Inhalt" angezeigt wird... Also ebenfalls "im" Splitscreen rechts.

      Mit dem Baujahr kanns schonmal nicht zusammenhängen da unsere wohl relativ gleichzeitig Dingolfing verlassen haben...
      Kannst Du das vielleicht mal mit einem Foto zeigen?
      Ich hab es jetzt in vier verschiedenen 5ern getestet, F10, F11 und G30. Mindestens an dreien wurde mit Sicherheit noch nie etwas codiert und bei keinem war das Menü an einer anderen Stelle als im linken Fenster.
    • Neu

      xtdrive schrieb:

      Kannst Du das vielleicht mal mit einem Foto zeigen?Ich hab es jetzt in vier verschiedenen 5ern getestet, F10, F11 und G30. Mindestens an dreien wurde mit Sicherheit noch nie etwas codiert und bei keinem war das Menü an einer anderen Stelle als im linken Fenster.
      Klar, kann ich später machen ;)
    • ANZEIGE