Zurücksetzen Bremsbeläge

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Zurücksetzen Bremsbeläge

      Hallo zusammen,

      nach Tausch der hinteren Bremsbeläge, Warnkontakt und Scheiben wollte ich über den Bordcomputer einen Reset durchführen. Leider nicht möglich. Vorne schon. Restwertanzeige hinten bei 10.000 Km. Auch nach 500 Km Fahrt unverändert (dachte passt sich evtl. dem Fahrstil an). Reset mit dem Notebook hat dann zwar geklappt, jedoch ist der Restwert hier mit 90% in der Software nur auf 15.000 Km im Bordcomputer gesprungen. Nach ebenfalls 500 Km hat sich an der Anzeige nichts geändert. Selbiges gilt leider auch für die vorderen Bremsbeläge: damals resettet, sprang auf 70.000 Km. Nun nach einem Jahr in der Software auf ca. 70% - im Bordcomputer aber weiterhin mit 70.000 Km Restwert unverändert. Warnkontakte sind TRW hinten und ATE vorne.

      Gibt es hier irgendeinen Trick? Wurde was nicht beachtet oder falsch gemacht? Würde mich über Tipps freuen.

      ""
    • Hallo,

      Genau das selbe Problem habe ich auch!
      Gestern in der Werkstatt gewesen, Hintere Bremsbeläge gewechselt! (Brembo Beläge, Warnkontakt von Hella)
      Das Diagnosegerät hat den Status zurück gesetzt allerdings nur mit 10.000 KM.(Etwas arg wenig würde ich sagen) ?(
      Über den BC ist ein Reset nicht möglich..

      Kennt jemand so eine Symptomatik?

    • Trellaras schrieb:

      FarmerLouis schrieb:

      Trellaras schrieb:

      Madmax71 schrieb:

      Einfach mal die oem Kontakte nehmen.
      OEM???
      Er meint Original BMW. OEM
      Danke :-).... Aber das muss auch mit den Nicht Originalen funktionieren!Mit meinen Vorderen Bremsen hat es ja auch funktioniert.
      MUESSEN muss es garnix. SOLLTE waere die bessere Wortwahl ;) .
      Ich persoenlich wuerde den Kontakt nochmal rausnehmen und das Kabel mit einem Multimeter pruefen.
    • Wenn der Verschleisskontakt bei der Arbeit gegen Masse kommt und das Fahrzeug nicht eingeschlafen ist, wird eine Fehlermeldung erzeugt. Diese sollte erst gelöscht werden, danach service zurücksetzen.

      Nachrüstungen: HUD, SVW, Lenkradheizung, 6WA, Automatische Heckklappe, Apps, verschiedene Codierungen...

    • Ein neuer Kontakt kann eigentlich nicht an Masse kommen,
      ist ne eingegossene Drahtschleife mit 2 Aktivierungsstufen:

      1. Draht angeschliffen--Kontakt nach Masse über Bremsscheibe
      2. Draht durchgeschliffen--Widerstand gegen unendlich...


      erst Fehler löschen dann Servicereset wie oben schon beschrieben

      Gruß Whiskey
      Live is short, drive BMW ///M !

    • Neu

      Whiskey schrieb:

      Ein neuer Kontakt kann eigentlich nicht an Masse kommen,
      ist ne eingegossene Drahtschleife mit 2 Aktivierungsstufen:

      1. Draht angeschliffen--Kontakt nach Masse über Bremsscheibe
      2. Draht durchgeschliffen--Widerstand gegen unendlich...


      erst Fehler löschen dann Servicereset wie oben schon beschrieben
      Guten Morgen,

      ich bekomme aber keine Fehlermeldung . Nur die Reichweite für die Bremsbeläge hinten geht bei mir nur auf 10.000 KM ?(
    • Neu

      Da bekommst auch keine Fehlermeldung.
      Woher soll das System wissen, das der neu ist, wenn er zb in der ersten Stufe auslöst?
      Du kannst jetzt entweder damit leben, bevor sie ja abgeschliffen sind, meldet sich das System. Oder dir en neuen Kontakt holen.

    • Neu

      Wie schnell ging denn der Wert vor dem Wechsel runter?

      Bei mir wurde mal das Kabel wegen schlechter Verlegung angeschliffen.
      So dachte das System, dass nach 6.000 km bereits die Bremsbeläge fällig sind.
      Neues Kabel und rücksetzen brachte dann den Effekt, dass das System einen sehr kurzen Intervall berechnet hat.
      Hat sich dann von selbst ergeben.

      Viele Grüße

      Gerhard


      Eine Kurve ist erst dann eine Kurve, wenn ich nicht so schnell fahren kann wie ich darf!
      ;):D
    • Neu

      g-b schrieb:

      Wie schnell ging denn der Wert vor dem Wechsel runter?

      Bei mir wurde mal das Kabel wegen schlechter Verlegung angeschliffen.
      So dachte das System, dass nach 6.000 km bereits die Bremsbeläge fällig sind.
      Neues Kabel und rücksetzen brachte dann den Effekt, dass das System einen sehr kurzen Intervall berechnet hat.
      Hat sich dann von selbst ergeben.
      Hallo Gerhard,

      gleich nach dem Wechsel ging die Meldung weg dass die Bremsbeläge hinten erneuert werden müssen, und der Intervall ging dann auf 10.000 KM
    • ANZEIGE