Navi Business mit häufigen restart

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Navi Business mit häufigen restart

      Neu

      Hallo leutz,
      Mein Freund hat einen F10 520d vom 30.11.2010 mit
      Business Navi.
      Er hat folgendes Problem: Sobald er das Auto startet, startet sein komplettes System nach wenigen Sekunden nochmals neu.
      Danach läuft das Navi nur kurz und startet dann wieder neu nach wenigen Sekunden.
      Alle anderen Funktionen wie radio, telefon usw. funktionieren einwandfrei und wenn man auf z.B. auf Radio bleibt, läuft alles flüssig neustart.

      Sobald man das Navi aber auswählt, startet er neu und versucht die karte zu laden, leider erfolglos (Dauerschleife "Navigation wird gestartet" bis das gesamte System wieder von alleine neustartet).

      Ich habe mir gedacht, vielleicht könnte man mit einem Navi (Karten-) update (ist es das CIC oder schon das NBT?) eventuell abhilfe schaffen.
      Oder aber es ist ein grössere Schaden und der GPS Sender (meine Vermutung) ist kaputt... Was würdet Ihr sagen, wo könnten wir mit der Fehlersuche ansetzen?

      Merci in advanced :)

      ""
    • Neu

      Bei dem Gerät sollte es sich um ein (je nach Baumonat) CIC-MID oder CHAMP2 handeln.
      Wie noobontour schon geschrieben hat, mit der passenden Software den Fehlerspeicher auslesen (die kommt von BMW) , alles andere generiert keine genauen Fehlerangaben.
      Für mich sieht es danach aus als hätte der Flashspeicher im Gerät ein Problem.
      -Versuchen die Navikarte neu zu installieren. Je nach Version, Move oder Motion.
      -evtl. mit E-SYS ein Reflash des Gerätes versuchen

    • Neu

      Ich weiss leider nicht mit welcher Software der Fehlerspeicher ausgelesen wurde, nur dass es auf dem Balkan ausgelesen worden ist. Deswegen gehe ich schwer davon aus, dass es keine bmw Software war. Kann mich aber auch täuschen.
      ich habe auch erst darauf getippt, dass es eventuell am cache (oder ähn.) oder die map hat sich zerschossen und man es ev. Mit ner Neuinstallation der map versuchen könnte.
      Was mich halt noch verwundert ist, wenn mal die Navi für kurze Zeit läuft, er eine Position iwo bei Deggendorf anzeigt das Auto aber in Düsseldorf ist. Deswegen auch meine Vermutung, dass es auch an dem GPS Sender (entweder am Gerät selber, oder die Haifishflosse aufm Dach)
      gibt's denn wen in Dü/K und Umgebung der hier helfen könnte.

    • Neu

      user_530d schrieb:

      Bei dem Gerät sollte es sich um ein (je nach Baumonat) CIC-MID oder CHAMP2 handeln.
      Wie noobontour schon geschrieben hat, mit der passenden Software den Fehlerspeicher auslesen (die kommt von BMW) , alles andere generiert keine genauen Fehlerangaben.
      Für mich sieht es danach aus als hätte der Flashspeicher im Gerät ein Problem.
      -Versuchen die Navikarte neu zu installieren. Je nach Version, Move oder Motion.
      -evtl. mit E-SYS ein Reflash des Gerätes versuchen
      EZ ist der 30.11.2010 müsste als dem Champ2 sein.
      ich habe auch das Gefühl, das eine eventuelle Neuinstallation vielleicht Abhilfe schaffen würde.
      Ansonsten müssten wir wen suchen, der das Gerät neuflascht.
    • Neu

      defekte GPS antenne bringt aber für gewöhnlich das navi nicht zum reihenabsturz. dann findet er nur einfach die posiotn nicht und zeigt falschen standort an.

      wird ihm wohl nichts übrig bleiben als zu nem codierer zu gehen der sich das genauer anschaut...

      EZ - Erstzulassung ist nicht das produktionsdatum!

      der kann nach produktion noch 4 monate beim händler gestanden sein

      nur das Produktionsdatum zählt, VIN decodieren. dann weiß man das genaue Datum

      bimmer.work/

      Road Map Experte 2019 - MASK CCC CIC NBT (auch MINI) - PM an mich

      >> Welche Road Map bei welchem Navi? - Hier klicken <<
    • Neu

      shadow530 schrieb:

      defekte GPS antenne bringt aber für gewöhnlich das navi nicht zum reihenabsturz. dann findet er nur einfach die posiotn nicht und zeigt falschen standort an.

      wird ihm wohl nichts übrig bleiben als zu nem codierer zu gehen der sich das genauer anschaut...

      EZ - Erstzulassung ist nicht das produktionsdatum!

      der kann nach produktion noch 4 monate beim händler gestanden sein

      nur das Produktionsdatum zählt, VIN decodieren. dann weiß man das genaue Datum

      bimmer.work/
      Für gewöhnlich bleiben "unsere Dicken" nicht ganz so lange bei Händler stehen, so wie z.B. VW's oder auch die Franzosen (ich weiß das zufällig, weil ich als Kfz Gutachter öfters mit Ez vs Produktiondatum öfters damit zu tun habe).

      Laut VIN-Decoding ist das Prod Datum der 23.10.2010
      das Navi laut Decoding:

      606

      Navigationssystem Business


      das hilft weiter, denke ich...
    • Neu

      erstmal danke an euch für die Tipps, wir versuchen erstmal ein Naviupdate drüber zubügeln, wenn das nicht hilft, müssen wir einen fähigen Codierer suchen.
      Kann mir wer einen im Raum K/Dü empfehlen?
      Würde dann auch an meinen f11 bissel was codieren lassen (Spiegel, TV-Sperre, GPS-Geschwindigkeit und Internet).

    • Neu

      juanc schrieb:

      erstmal danke an euch für die Tipps, wir versuchen erstmal ein Naviupdate drüber zubügeln, wenn das nicht hilft, müssen wir einen fähigen Codierer suchen.
      Kann mir wer einen im Raum K/Dü empfehlen?
      Würde dann auch an meinen f11 bissel was codieren lassen (Spiegel, TV-Sperre, GPS-Geschwindigkeit und Internet).
      Dazu brauchst du keinen Codierer vor Ort. Das geht alles Remote uber z.B. Teamviewer.
    • ANZEIGE