Problem mit Steuergeräten

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Problem mit Steuergeräten

      Hallo Zusammen, ich habe mehrere Probleme mit meinem F11 Touring LCI bj 2014.

      Ich bin an der Nachrüstung des Ambientelichtes ( nicht original) wie das schon viele andere gemacht haben. Dazu habe ich den Kabel Verbindung vom Innenraum zur Türe ausgeklipst (wie in der Anleitung). Das Ambientelicht wird an der Taste der Heckklappe angeschlossen mittels Y Kabel.

      Gut, Ambientelicht installiert, dann fing es an. Fehlermeldung Notruf und das Bedienelement der Fahrertür funktionierte nicht mehr. Die Fensteröffner der anderen Türen funktionieren alle, auch das Fahrertür Fenster geht auf und zu mittels Schlüssel Bedienung.

      Ich habe dann gedacht, eventuell ist eine Sicherung raus gesprungen. Daher habe ich die Sicherungen von Fenster und Notruf geprüft. Sicherungen alle OK. Jedoch funktioniert seit der Prüfung der Sicherungen der Idrive Controller nicht mehr. Laut Auslesung des Fehlerspeicher antworten die Steuergeräte Controller und TBX (Touchbox) nicht mehr.

      Ich habe noch den Strom an der Türe gemessen beim Schalter, dort kommt definitiv Strom an.. Ich weis nicht weiter.

      ""
    • noobontour schrieb:

      .... dann wuerde ich erstmal alles zurueckbauen und im Anschluss die Batterie mal fuer 30 Minuten abklemmen. Danach Fehlerspeicher mit ISTA pruefen.
      Rückgebaut ist ja nur ausstecken des Kabels zur Ambientebeleuchtung. Mit Ista haben wir das ausgelesen. Batterie wurde auch abgeklemmt zum einschlafen, aber nichts hat bisher geholfen. Ich gehe schon davon aus das ich die Steuergeräte neu anschaffen muss.
    • Naja, so schnell sterben Steuergeräte nicht, schon gar nicht zwei auf einmal :)
      Touchbox und Controller liegen auf Sicherung 29 (5A) vermutlich ist da beim Prüfen was schief gegangen, nicht richtig oder falsch gesteckt etc. Schau dir das nochmal genau an

      Gruß
      Michael

    • BMWM4F82 schrieb:

      850222 schrieb:

      Naja, so schnell sterben Steuergeräte nicht, schon gar nicht zwei auf einmal :)
      Touchbox und Controller liegen auf Sicherung 29 (5A) vermutlich ist da beim Prüfen was schief gegangen, nicht richtig oder falsch gesteckt etc. Schau dir das nochmal genau an

      Gruß
      Michael
      Mach ich
      Controller funktioniert wieder... Sicherung auf der 29 war nicht richtig gesteckt. Da hat jemanf einen guten Riecher gehabt. Vielen dank, jetzt hab ich nurnoch das Problem mit dem Bedienelement der Türe.
    • Das bekommen wir auch noch hin. Du müsstest bitte ein paar Dinge prüfen:

      - Das Bedienteil ist komplett tot. Also alle FH Tasten, Kindersicherung, Spiegelverstellung. Richtig?
      - Funktioniert die Beleuchtung des Bedienteils noch?
      - Hast du anklappbare und/oder EC Spiegel? Falls ja kannst du sie noch per FB anklappen bzw. blenden sie noch ab?
      - Funktioniert die ZV der Fahrertür noch?

      edit:
      - Ist der Notruffehler noch vorhanden?


      Gruß
      Michael

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von 850222 ()

    • 850222 schrieb:

      Das bekommen wir auch noch hin. Du müsstest bitte ein paar Dinge prüfen:

      - Das Bedienteil ist komplett tot. Also alle FH Tasten, Kindersicherung, Spiegelverstellung. Richtig?
      - Funktioniert die Beleuchtung des Bedienteils noch?
      - Hast du anklappbare und/oder EC Spiegel? Falls ja kannst du sie noch per FB anklappen bzw. blenden sie noch ab?
      - Funktioniert die ZV der Fahrertür noch?

      edit:
      - Ist der Notruffehler noch vorhanden?


      Gruß
      Michael
      Also, Bedienteil ist auf allen Tasten ohne Funktion. Fensteröffnung funktioniert via Schlüssel.

      Aussenspiegel Beifahrer klappt ein bei Schliessung, Fahrertür nicht. Blinker funktioniert jedoch.

      ZV funktioniert auch bei der Fahrertür. Ich habe noch den Strom gemessen am Kabel zum Bedienteil, da fliesst bei 2 Kabeln 12V durch..

      Notruf Fehler noch vorhanden
    • Da vermute ich entweder Plus oder LinBus.
      Check die Sicherungen genau, wenn es das nicht ist, den LinBus mal checken, ob der irgendwo anliegt, oder du ihn iwo falsch verbunden hast.

    • Auf jeden Fall LIN Bus, das Bedienteil hat keine eigene Sicherung (da müsste dann noch mehr ausgefallen sein)
      Der LIN BUS wird bei den High Spiegeln einfach nur durch das Bedienteil geschleift. Ist der Stecker am Bedienteil wirklich richtig gesteckt und verriegelt? Keine Kabel am Stecker abgerissen/beschädigt? Kann eigentlich gar nicht anderes sein.
      Steckerbelegung: LIN IN - Pin 4 / LIN OUT - Pin 2 jeweils WS/BR


      Das Notrufsystem kann nichts mit der Tür zu tun haben. Ich tippe ganz stark auf den Backup Lautsprecher. Der befindet sich auf der Fußraumverkleidung. Du mustest ihn abstecken als du sie ausgebaut hast. Vermutlich nicht richtig angesteckt oder ein Pin verbogen etc.


      Gruß
      Michael

    • Notruf ist sicher mit dem LS verbunden. Da bekommt der Wagen ja immer ne Krise, wenn der Stecker abkommt :D

      Verbiegen/verkehrt anschließen kannst da aber nichts. Das ist idiotensicher. Wahrscheinlich einfach vergessen, anzuschließen.

    • 850222 schrieb:

      Auf jeden Fall LIN Bus, das Bedienteil hat keine eigene Sicherung (da müsste dann noch mehr ausgefallen sein)
      Der LIN BUS wird bei den High Spiegeln einfach nur durch das Bedienteil geschleift. Ist der Stecker am Bedienteil wirklich richtig gesteckt und verriegelt? Keine Kabel am Stecker abgerissen/beschädigt? Kann eigentlich gar nicht anderes sein.
      Steckerbelegung: LIN IN - Pin 4 / LIN OUT - Pin 2 jeweils WS/BR


      Das Notrufsystem kann nichts mit der Tür zu tun haben. Ich tippe ganz stark auf den Backup Lautsprecher. Der befindet sich auf der Fußraumverkleidung. Du mustest ihn abstecken als du sie ausgebaut hast. Vermutlich nicht richtig angesteckt oder ein Pin verbogen etc.


      Gruß
      Michael
      Hab ich noch nicht zurück gebaut, auto steht im moment still, da ich ihn nicht täglich brauche.

      Also der Stecker steckt richtig drin, das habe ich 2x kontrolliert, ich kann mir sonst auch nicht vorstellen was es sein kann.
    • AltinB1306 schrieb:

      Notruf ist sicher mit dem LS verbunden. Da bekommt der Wagen ja immer ne Krise, wenn der Stecker abkommt :D

      Verbiegen/verkehrt anschließen kannst da aber nichts. Das ist idiotensicher. Wahrscheinlich einfach vergessen, anzuschließen.
      Lautsprecher unter dem lenkrad? Der ist noch nicht angeschlossen. Gut dann wird das verschwinden wen er wieder dran ist.
    • Prüfe bitte nochmal die Kabel von der A-Säule zum Bedienteil und die Steckverbindung A-Säule/Tür, irgendwo ist vermutlich ein Kabel beschädigt. Vor allem das LIN Bus Kabel WS/BR, Pin 20 am Türstecker.

      Wenn optisch alles iO ist kannst du nochmal die Spannungen am Bedienteil messen. Zwischen 10(RT) und 11(BR) sollten ca. 12V anliegen. Ebenfalls ca.12V zwischen 3(RT/GR) und 1(BL/BR) jeweils bei angestecktem Bedienteil messen.


      An welcher Stelle hattest du denn die Masse für die Ambientebeleuchtung abgegriffen?



      Gruß
      Michael

    • 850222 schrieb:

      Prüfe bitte nochmal die Kabel von der A-Säule zum Bedienteil und die Steckverbindung A-Säule/Tür, irgendwo ist vermutlich ein Kabel beschädigt. Vor allem das LIN Bus Kabel WS/BR, Pin 20 am Türstecker.

      Wenn optisch alles iO ist kannst du nochmal die Spannungen am Bedienteil messen. Zwischen 10(RT) und 11(BR) sollten ca. 12V anliegen. Ebenfalls ca.12V zwischen 3(RT/GR) und 1(BL/BR) jeweils bei angestecktem Bedienteil messen.


      An welcher Stelle hattest du denn die Masse für die Ambientebeleuchtung abgegriffen?



      Gruß
      Michael
      Ou das hört sich bisschen kompliziert an.

      Die Masse greift es sich vom Taster für die Kofferaum Öffnung. Ist ein Y Kabel. Ich habe keine Kabel oder sonst was geschnitten. Wie kann ich wissen welche einzelne kabel du meinst? Ich gehe nacher nochmals shnell prüfen
    • ANZEIGE